Security

Critical Adobe Flash Player upgrade coming to campus computers

A serious vulnerability has been announced for Adobe Flash Player. This is being exploited in the wild, and an attacker could take control of an affected machine. Adobe has released a new version of Flash Player to address this. ITSS will be upgrading campus computers to the latest version starting Monday, July 13th. Users will have the option to defer the installation two times, until the installation deadline of 7/15 at 5pm arrives.

When you receive the upgrade, you will see a screen that looks like this:

flashvuln

Close any programs that are mentioned in the window, then click Continue. The upgrade will only take a minute or so.

More information on this vulnerability:
https://helpx.adobe.com/security/products/flash-player/apsb15-16.html

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s